FSA/F7/FEDORA-2007-1157

From FedoraProject

< FSA | F7
Revision as of 16:34, 24 May 2008 by Admin (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

[SECURITY] Fedora 7 Update: blam-1.8.3-5.fc7

--------------------------------------------------------------------------------
Fedora Update Notification
FEDORA-2007-1157
2007-07-19 09:45:55.390442
--------------------------------------------------------------------------------

Name        : blam
Product     : Fedora 7
Version     : 1.8.3
Release     : 5.fc7
Summary     : An RSS/RDF feed reader
Description :
Blam is a tool that helps you keep track of the growing
number of news feeds distributed as RSS. Blam lets you
subscribe to any number of feeds and provides an easy to
use and clean interface to stay up to date

--------------------------------------------------------------------------------
Update Information:

Updated firefox packages that fix several security bugs are now available for Fedora 7.

Users of Blam are advised to upgrade to this errata package, which has been rebuilt
against the updated Firefox package.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jul 18 2007 Peter Gordon <peter@thecodergeek.com> - 1.8.3-5
- Rebuild for newer Gecko libraries (Firefox 2.0.0.5)
- Depend on the gecko-libs and gecko-devel virtuals, instead of querying RPM
at build-time (Thanks to Chris Aillon for the fix.)
- Alphabetize dependencies, and other minor aesthetic-only spec changes.
* Wed May 30 2007 Peter Gordon <peter@thecodergeek.com> - 1.8.3-4
- Rebuild for newer Gecko libraries (Firefox 2.0.0.4)
- Add a patch to fix the default theme directory search path to prevent crashes
at startup (fixes bug 241465):
+ fix-THEME_DIR-path.patch
--------------------------------------------------------------------------------
References:

[ 1 ]  Bug #248518
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=248518
[ 2 ]  CVE-2007-3734
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3734
[ 3 ]  CVE-2007-3735
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3735
[ 4 ]  CVE-2007-3736
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3736
[ 5 ]  CVE-2007-3089
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3089
[ 6 ]  CVE-2007-3737
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3737
[ 7 ]  CVE-2007-3656
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3656
[ 8 ]  CVE-2007-3738
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3738
--------------------------------------------------------------------------------
Updated packages:

da83cd91995ab746bd9f354afafe55c57c315945 blam-debuginfo-1.8.3-5.fc7.i386.rpm
29422664a622c42c945880b75036b4e4eb9100bd blam-1.8.3-5.fc7.i386.rpm
a96edfab0ec40216955d9290d31be655a1ab8f7e blam-1.8.3-5.fc7.x86_64.rpm
ad5019c0ccd5432fd811f3ea7977d633b7d37753 blam-debuginfo-1.8.3-5.fc7.x86_64.rpm
6a3ff9c75e684d96c88003ce72d1109a534005cb blam-1.8.3-5.fc7.ppc.rpm
70fbdc37a6c8ff57d0f9c3bf7aa94b7a31ed016b blam-debuginfo-1.8.3-5.fc7.ppc.rpm
6b2d30af7774004a7f60ac97087c5ce37088ab2b blam-1.8.3-5.fc7.src.rpm

This update can be installed with the 'yum' update program.  Use 'yum update
package-name' at the command line.  For more information, refer to 'Managing
Software with yum,' available at http://docs.fedoraproject.org/yum/.
--------------------------------------------------------------------------------