Insight Drupal 7 Dependencies

From FedoraProject

(Difference between revisions)
Jump to: navigation, search
Line 3: Line 3:
 
We'll need to ensure the following Drupal 7 modules are packaged for RHEL6.  Links below to each of the Drupal core/module homepages.
 
We'll need to ensure the following Drupal 7 modules are packaged for RHEL6.  Links below to each of the Drupal core/module homepages.
  
* [[http://drupal.org/node/1265840 drupal7]]
+
* {{package|drupal7}}
* [[http://drupal.org/node/1091238 drupal7-footnotes]]
+
* {{package|drupal7-footnotes}}
* [[http://drupal.org/node/1030248 drupal7-advanced-help]]
+
* {{package|drupal7-advanced-help}}
* [[http://drupal.org/node/1181122 drupal7-auto_nodetitle]]
+
* {{package|drupal7-auto_nodetitle}}
* [[http://drupal.org/node/1233062 drupal7-ctools]]
+
* {{package|drupal7-ctools}}
* [[http://drupal.org/node/1203240 drupal7-feeds]]
+
* {{package|drupal7-feeds}}
* [[http://drupal.org/node/1022064 drupal7-job_scheduler]]
+
* {{package|drupal7-job_scheduler}}
* [[http://drupal.org/node/1190628 drupal7-pathauto]]
+
* {{package|drupal7-pathauto}}
* [[http://drupal.org/node/1265604 drupal7-token]]
+
* {{package|drupal7-token}}
* [[http://drupal.org/node/1249916 drupal7-views_bulk_operations]]
+
* {{package|drupal7-views_bulk_operations}}
* [[http://drupal.org/node/1283896 drupal7-flexifilter]]
+
* {{package|drupal7-flexifilter}}
* [[http://drupal.org/node/1192186 drupal7-views]]
+
* {{package|drupal7-views}}
* [[http://drupal.org/project/cck drupal7-cck]]: no stable release as of 2011-09-20
+
* {{package|drupal7-cck}}: no stable release as of 2011-09-20
 
* {{package|drupal7-fasauth}}
 
* {{package|drupal7-fasauth}}
 
* {{package|drupal7-mediawiki_api}}
 
* {{package|drupal7-mediawiki_api}}
 +
 +
Future packages we may need are:
 +
 +
* {{package|drupal7-calendar}}

Revision as of 20:50, 20 September 2011

Drupal Packages Insight Uses

We'll need to ensure the following Drupal 7 modules are packaged for RHEL6. Links below to each of the Drupal core/module homepages.

Future packages we may need are: