Third party repositories

From FedoraProject

(Difference between revisions)
Jump to: navigation, search
Line 3: Line 3:
 
{{admon/caution|Be very careful mixing third-party repositories|Third-party repositories might conflict with each other, causing instability and hard to debug issues. One safer method is to not enable the third-party repo by default, using the <code>--enablerepo</code> switch for <code>yum</code>, or a similar configurable in a GUI package manager.}}
 
{{admon/caution|Be very careful mixing third-party repositories|Third-party repositories might conflict with each other, causing instability and hard to debug issues. One safer method is to not enable the third-party repo by default, using the <code>--enablerepo</code> switch for <code>yum</code>, or a similar configurable in a GUI package manager.}}
  
If you are looking for Adobe Flash browser plugin, refer to the [[Flash]] page.  The following repositories are popular and commonly used by end users and do not conflict with each other
+
If you are looking for the Flash browser plugin, refer to the [[Flash]] page.  The following repositories are popular and commonly used by end users and do not conflict with each other
  
 
* http://rpmfusion.org
 
* http://rpmfusion.org

Revision as of 17:54, 17 May 2010

There are a number of third-party software repositories for Fedora that provide software packages that Fedora excludes for various reasons. These software repositories are not officially affiliated or endorsed by the Fedora Project. Use them at your own discretion.

Stop (medium size).png
Be very careful mixing third-party repositories
Third-party repositories might conflict with each other, causing instability and hard to debug issues. One safer method is to not enable the third-party repo by default, using the --enablerepo switch for yum, or a similar configurable in a GUI package manager.

If you are looking for the Flash browser plugin, refer to the Flash page. The following repositories are popular and commonly used by end users and do not conflict with each other

There are a number of other repositories listed below but many of them are known to explicitly conflict with each other and hence not recommended unless you are a power user and know the technical aspects better.

References