From Fedora Project Wiki

(Minimal comments on upgrading)
 
(35 intermediate revisions by 8 users not shown)
Line 1: Line 1:
== Samba (Windows Compatibility) ==
+
{{header|docs}}
  
This section contains information related to Samba, the suite of software Fedora uses to interact with Microsoft Windows systems.
+
{{Docs_beat_closed}}
  
Fedora 10 includes samba-3.2.1.  This is only a minor release over the version included in Fedora 9, 3.2.0, so users upgrading from Fedora 9 should see no specific issues.  However, users upgrading from earlier versions of Samba would be well advised to carefully review the notes in  the samba 3.2 release notes (http://samba.org/samba/history/samba-3.2.0.html), as well as reviewing the news article on Samba 3.2 (http://news.samba.org/) which highlights some of the major changes.
+
[[Category:Docs Project]]
 +
[[Category:Draft documentation]]
 +
[[Category:Documentation beats]]

Latest revision as of 01:32, 20 September 2016

DocsProject Header docTeam1.png


Warning.png
Beat Closed on Wiki
Work on beats has now moved to git at https://pagure.io/fedora-docs/release-notes. If you have changes or additions, please contact the docs team via #fedora-docs, docs@lists.fedoraproject.org, or with the release-notes BZ component.