From Fedora Project Wiki

< EPEL‎ | epel7

Line 16: Line 16:
 
|-
 
|-
 
| foo || EL-6
 
| foo || EL-6
|-
 
| perl-ExtUtils-XSBuilder || devel
 
|-
 
| perl-HTTP-Server-Simple || devel
 
|-
 
| xclip || devel
 
|-
 
| perl-Test-Assert || EL-6
 
|-
 
| python-nose-cover3 || devel
 
|-
 
| perl-Class-Accessor-Lite || EL-6
 
|-
 
| perl-Config-Auto || EL-6
 
|-
 
| perl-Encode-Locale || EL-6
 
|-
 
| perl-Eval-Closure || EL-6
 
|-
 
| perl-File-Touch || EL-6
 
|-
 
| perl-File-Next || EL-6
 
|-
 
| perl-HTTP-Parser || EL-6
 
|-
 
| perl-IRC-Utils || EL-6
 
|-
 
| perl-MooseX-AttributeHelpers || EL-6
 
|-
 
| perl-MooseX-Daemonize || EL-6
 
|-
 
| perl-MooseX-Declare || EL-6
 
|-
 
| perl-MooseX-LazyRequire || EL-6
 
|-
 
| perl-MooseX-POE || EL-6
 
|-
 
| perl-MooseX-Meta-TypeConstraint-ForceCoercion || EL-6
 
|-
 
| perl-MooseX-Traits || EL-6
 
|-
 
| perl-Object-Pluggable || EL-6
 
|-
 
| perl-POE-Component-IRC || EL-6
 
|-
 
| perl-POE-Component-SSLify || EL-6
 
|-
 
| perl-POE-Component-Server-SOAP || EL-6
 
|-
 
| perl-POE-Component-Syndicator || EL-6
 
|-
 
| perl-POE-Filter-HTTP-Parser || EL-6
 
|-
 
| perl-POE-Filter-IRCD || EL-6
 
|-
 
| perl-POE-Filter-Zlib || EL-6
 
|-
 
| perl-Parse-Method-Signatures || EL-6
 
|-
 
| perl-Router-Simple || EL-6
 
|-
 
| perl-Schedule-RateLimiter || EL-6
 
|-
 
| perl-Test-POE-Client-TCP || EL-6
 
|-
 
| perl-WWW-Shorten || EL-6
 
|-
 
| lpf || devel
 
|-
 
| python-django-appconf || devel
 
|-
 
| python-django-compressor || devel
 
|-
 
| python-lesscpy || devel
 
|-
 
| python-django-nose || devel
 
|-
 
| python-coverage || devel
 
|-
 
| python-mox || devel
 
|-
 
| python-prettytable || devel
 
|-
 
| python-warlock || devel
 
|-
 
| python-cliff || devel
 
|-
 
| python-futures || devel
 
|-
 
| python-babel || devel
 
|-
 
| python-networkx || devel
 
 
|-
 
|-
 
|}
 
|}

Revision as of 13:01, 29 January 2014

EPEL Branch Requests

please fill in the table with branching requests for epel7

ACL source must be one of EL-6 or devel

if the package was in epel6 then use EL-6, if its a new package to epel use devel; if you use anything else your request will not be correctly processed

Add new requests to the end, there's no need to sort. if you sort it there is a high chance that your request will be skipped if added while the queue is processed.

Package Name ACL Source
foo EL-6