From Fedora Project Wiki

< EPEL‎ | epel7

Line 15: Line 15:
 
! ACL Source
 
! ACL Source
 
|-
 
|-
| freexl || EL-6
+
| foo || EL-6
|-
 
| libspatialite || EL-6
 
|-
 
| spatialite-tools || devel
 
|-
 
| readosm || EL-6
 
|-
 
| cptutils || devel
 
|-
 
| dans-gdal-scripts || devel
 
|-
 
| libgta || EL-6
 
|-
 
| pyshp || EL-6
 
|-
 
| qwtpolar || EL-6
 
|-
 
| python-gevent || EL-6
 
|-
 
| pygame || devel
 
|-
 
| perl-ExtUtils-AutoInstall || EL-6
 
|-
 
| perl-Regexp-Common || EL-6
 
|-
 
| perl-B-Hooks-OP-Check || EL-6
 
|-
 
| perl-B-Hooks-OP-Annotation || devel
 
|-
 
| perl-Data-Dump || EL-6
 
|-
 
| perl-Data-Section || EL-6
 
|-
 
| perl-Test-FailWarnings || devel
 
|-
 
| perl-Data-UUID || devel
 
 
|-
 
|-
 
|}
 
|}

Revision as of 12:41, 23 January 2014

EPEL Branch Requests

please fill in the table with branching requests for epel7

ACL source must be one of EL-6 or devel

if the package was in epel6 then use EL-6, if its a new package to epel use devel; if you use anything else your request will not be correctly processed

Add new requests to the end, there's no need to sort. if you sort it there is a high chance that your request will be skipped if added while the queue is processed.

Package Name ACL Source
foo EL-6