EPEL/epel7/Requests

From FedoraProject

< EPEL | epel7(Difference between revisions)
Jump to: navigation, search
(oops)
Line 4: Line 4:
 
'''ACL Source''' must be one of '''EL-6''' or '''devel'''
 
'''ACL Source''' must be one of '''EL-6''' or '''devel'''
  
'''if the package was in epel6 then use ''EL-6'' (and not retired/orphaned!), if it's a new package to epel use ''devel''''';
+
'''if the package was in epel6 (and not retired/orphaned!) then use ''EL-6'', if it's a new package to epel use ''devel''''';
 
if you use anything else your request will not be correctly processed.  
 
if you use anything else your request will not be correctly processed.  
  

Revision as of 22:38, 16 July 2014

EPEL Branch Requests

please fill in the table with branching requests for epel7

ACL Source must be one of EL-6 or devel

if the package was in epel6 (and not retired/orphaned!) then use EL-6, if it's a new package to epel use devel; if you use anything else your request will not be correctly processed.

If the packaged was retired in epel6, please use devel because pkgdb won't give us ACLs otherwise.

Beware -- even if you say devel, the epel7 branch will be created at f19, not f20 or master.

Add new requests to the end, there's no need to sort. if you sort it there is a high chance that your request will be skipped if added while the queue is processed.

Package Name ACL Source
foo devel
figlet EL-6
bwm-ng devel
libgeotiff devel
apper devel
ktorrent EL-6
libktorrent devel
dieharder EL-6
genders EL-6
jgraphx devel
gluegen2 devel
jogl2 devel
opendkim EL-6
pypolicyd-spf EL-6
emacs-haskell-mode EL-6
cabextract EL-6
liveusb-creator EL-6
epylog EL-6
libmm-qt devel
libnm-qt devel
kde-plasma-nm devel
google-droid-fonts devel
aajohan-comfortaa-fonts devel