Insight Drupal 7 Dependencies

From FedoraProject

(Difference between revisions)
Jump to: navigation, search
(drupal7-footnotes is in the needs review section.)
 
(One intermediate revision by one user not shown)
Line 3: Line 3:
 
We'll need to ensure the following Drupal 7 modules are packaged for RHEL6.  Links below to each of the Drupal core/module homepages.
 
We'll need to ensure the following Drupal 7 modules are packaged for RHEL6.  Links below to each of the Drupal core/module homepages.
  
Packaged (as of 2011-10-18):
+
Packaged (as of 2011-11-01):
  
 
* {{package|drupal7}}
 
* {{package|drupal7}}
* {{package|drupal7-backup_migrate}}
+
* {{package|drupal7-advanced-help}}
 
* {{package|drupal7-auto_nodetitle}}
 
* {{package|drupal7-auto_nodetitle}}
 +
* {{package|drupal7-backup_migrate}}
 +
* {{package|drupal7-calendar}}
 
* {{package|drupal7-ctools}}
 
* {{package|drupal7-ctools}}
 +
* {{package|drupal7-diff}}
 +
* {{package|drupal7-entity}}
 
* {{package|drupal7-features}}
 
* {{package|drupal7-features}}
 
* {{package|drupal7-feeds}}
 
* {{package|drupal7-feeds}}
 
* {{package|drupal7-flexifilter}}
 
* {{package|drupal7-flexifilter}}
 
* {{package|drupal7-job_scheduler}}
 
* {{package|drupal7-job_scheduler}}
 +
* {{package|drupal7-login_destination}}
 
* {{package|drupal7-pathauto}}
 
* {{package|drupal7-pathauto}}
 
* {{package|drupal7-strongarm}}
 
* {{package|drupal7-strongarm}}
 +
* {{package|drupal7-theme-ninesixty}}
 
* {{package|drupal7-token}}
 
* {{package|drupal7-token}}
 
* {{package|drupal7-views}}
 
* {{package|drupal7-views}}
 +
* {{package|drupal7-views_bulk_operations}}
  
  
Needs review (as of 2011-10-18):
+
Needs review (as of 2011-11-01):
 +
 
 +
* {{package|drupal7-footnotes}}: https://bugzilla.redhat.com/show_bug.cgi?id=750664
  
* {{package|drupal7-diff}}: https://bugzilla.redhat.com/show_bug.cgi?id=743409
 
* {{package|drupal7-login_destination}}: https://bugzilla.redhat.com/show_bug.cgi?id=743410
 
* {{package|drupal7-theme-ninesixty}}: https://bugzilla.redhat.com/show_bug.cgi?id=743411
 
* {{package|drupal7-advanced-help}}: https://bugzilla.redhat.com/show_bug.cgi?id=747008
 
* {{package|drupal7-calendar}}: https://bugzilla.redhat.com/show_bug.cgi?id=747018
 
* {{package|drupal7-views_bulk_operations}}: https://bugzilla.redhat.com/show_bug.cgi?id=747035
 
* {{package|drupal7-entity}}: https://bugzilla.redhat.com/show_bug.cgi?id=745305
 
  
 
Unpackaged (as of 2011-10-18):
 
Unpackaged (as of 2011-10-18):
  
* {{package|drupal7-fasauth}}
+
* {{package|drupal7-authfas}} - We're working on this in order to fix its drupal 7 bugs.
* {{package|drupal7-footnotes}}
+
* {{package|drupal7-mediawiki_api}} <= There is no Drupal 7 version. http://drupal.org/sandbox/asrob/1319536
* {{package|drupal7-mediawiki_api}} <= There is no Drupal 7 version.
+
 
  
 
Future packages we may need?  
 
Future packages we may need?  
 +
  
 
Do we need any of these recently packaged Drupal 6 modules for Insight?
 
Do we need any of these recently packaged Drupal 6 modules for Insight?
  
* {{package|drupal6-strongarm}}: https://bugzilla.redhat.com/show_bug.cgi?id=725888 <= It's needed for Features development.
 
 
* {{package|drupal6-mobile_tools}}: https://bugzilla.redhat.com/show_bug.cgi?id=719108 <= There is an issue about Mobile development. https://fedorahosted.org/fedora-infrastructure/ticket/2100
 
* {{package|drupal6-mobile_tools}}: https://bugzilla.redhat.com/show_bug.cgi?id=719108 <= There is an issue about Mobile development. https://fedorahosted.org/fedora-infrastructure/ticket/2100
 
* {{package|drupal6-admin_menu}}: https://bugzilla.redhat.com/show_bug.cgi?id=693118
 
* {{package|drupal6-admin_menu}}: https://bugzilla.redhat.com/show_bug.cgi?id=693118
* {{package|drupal6-theme-ninesixty}}: https://bugzilla.redhat.com/show_bug.cgi?id=678692 <= Look at the needs review section.
 

Latest revision as of 21:34, 3 November 2011

[edit] Drupal Packages Insight Uses

We'll need to ensure the following Drupal 7 modules are packaged for RHEL6. Links below to each of the Drupal core/module homepages.

Packaged (as of 2011-11-01):


Needs review (as of 2011-11-01):


Unpackaged (as of 2011-10-18):


Future packages we may need?


Do we need any of these recently packaged Drupal 6 modules for Insight?