From Fedora Project Wiki

(Packages that need work and/or reviews)
Line 25: Line 25:
 
* <s>ecj - add pom and maven depmap</s>
 
* <s>ecj - add pom and maven depmap</s>
 
* <s>maven-bundle-plugin - new package ([https://bugzilla.redhat.com/show_bug.cgi?id=521240 review request])</s>
 
* <s>maven-bundle-plugin - new package ([https://bugzilla.redhat.com/show_bug.cgi?id=521240 review request])</s>
 +
* <s>maven-plugin-cobertura - new package ([https://bugzilla.redhat.com/show_bug.cgi?id=522394 review request])</s>
 +
* <s>maven-plugin-jxr - added as a subpackage of maven-jxr.srpm</s>
  
 
=== Packages that need work and/or reviews ===
 
=== Packages that need work and/or reviews ===
* maven-plugin-cobertura - new package ([https://bugzilla.redhat.com/show_bug.cgi?id=522394 review request])
+
 
 
* maven-plugin-build-helper - new package - akurtakov: working on it
 
* maven-plugin-build-helper - new package - akurtakov: working on it
 
* maven-plugin-exec - new package
 
* maven-plugin-exec - new package
* maven-plugin-jxr - new package
+
 
  
 
== Jetty 7 ==
 
== Jetty 7 ==
 
This is the version of Jetty with release planned for 2009-09-08.
 
This is the version of Jetty with release planned for 2009-09-08.

Revision as of 08:10, 11 September 2009

Jetty Update

There is a lot of work to do to update the version of Jetty in Fedora.

Jetty 6.1.*

We plan to update Jetty to the latest 6.1 release and should be ready in time for Fedora 12. The main tracker bug is bug 486360. Be sure to file any issues that are a part of this work as blockers of that bug.

In order to build some of the packages below that are higher up the dependency chain, you will need some of the packages lower on the dependency chain. If a simple yum --enablerepo=rawhide install of the packages you need doesn't work, you can try the repository of just-built packages, adjusting for your architecture as appropriate:

[koji]
name=Fedora 12 - i386
baseurl=http://koji.fedoraproject.org/static-repos/dist-f12-build-current/i386
enabled=0

and then use yum --enablerepo=koji install


Packages that are done

Packages that need work and/or reviews

  • maven-plugin-build-helper - new package - akurtakov: working on it
  • maven-plugin-exec - new package


Jetty 7

This is the version of Jetty with release planned for 2009-09-08.