From Fedora Project Wiki

< SIGs‎ | Java

(Created page with '* apache-commons-configuration-0:1.6-2.fc14.noarch * apache-commons-fileupload-0:1.2.1-4.fc14.noarch * apache-commons-jxpath-0:1.3-4.fc14.noarch * castor-demo-0:0.9.5-5.fc12....')
 
(Packages)
 
(8 intermediate revisions by 4 users not shown)
Line 1: Line 1:
*  apache-commons-configuration-0:1.6-2.fc14.noarch
+
We want to move packages from depending on tomcat5 (and its APIs) to tomcat6. Here are the various Provides and what requires them.
*  apache-commons-fileupload-0:1.2.1-4.fc14.noarch
+
 
* apache-commons-jxpath-0:1.3-4.fc14.noarch
+
Tracking bug - https://bugzilla.redhat.com/show_bug.cgi?id=640397
* castor-demo-0:0.9.5-5.fc12.1.x86_64
+
 
* glite-security-trustmanager-0:2.5.5-4.fc14.x86_64
+
== Tomcat 5 only Provides ==
* glite-security-trustmanager-tomcat5-0:2.5.5-4.fc14.noarch
+
 
* glite-security-util-java-0:2.8.0-1.fc14.x86_64
+
* jsp_2_0_api
* groovy-0:1.7.2-2.fc14.noarch
+
* servlet24
*  hsqldb-1:1.8.0.10-5.fc13.x86_64
+
* servlet_2_4_api
* httpunit-0:1.6.2-4.fc12.noarch
+
* servlet5
*  ini4j-0:0.4.1-2.fc12.noarch
+
* servletapi5
* jakarta-taglibs-standard-0:1.1.1-11.2.fc12.x86_64
+
* tomcat5
* kawa-1:1.9.1-9.fc12.x86_64
+
* tomcat5-servlet-2.4-api
* logback-0:0.9.18-4.fc13.x86_64
+
 
* maven-project-info-reports-plugin-0:2.2-2.fc14.noarch
+
== Packages ==
* struts-0:1.2.9-7.12.fc12.x86_64
+
 
* struts-webapps-tomcat5-0:1.2.9-7.12.fc12.x86_64
+
* apache-commons-configuration - COMPLETE
* tomcat5-0:5.5.27-7.4.fc12.noarch
+
* apache-commons-fileupload - COMPLETE
* tomcat5-admin-webapps-0:5.5.27-7.4.fc12.noarch
+
* apache-commons-jxpath - COMPLETE
* tomcat5-common-lib-0:5.5.27-7.4.fc12.noarch
+
* groovy - COMPLETE
* tomcat5-jasper-0:5.5.27-7.4.fc12.noarch
+
* hsqldb - COMPLETE
* tomcat5-jsp-2.0-api-0:5.5.27-7.4.fc12.noarch
+
* maven-project-info-reports-plugin -COMPLETE
* tomcat5-servlet-2.4-api-0:5.5.27-7.4.fc12.noarch
+
* velocity - COMPLETE
* tomcat5-webapps-0:5.5.27-7.4.fc12.noarch
+
* castor
* tomcatjss-0:1.2.1-1.fc13.noarch
+
* glite-security-trustmanager
*  velocity-0:1.6.3-4.fc14.noarch
+
* glite-security-util-java
* xmlrpc-0:2.0.1-6.6.fc13.x86_64
+
* httpunit
 +
* ini4j
 +
* jakarta-taglibs-standard
 +
* kawa
 +
* logback - COMPLETE
 +
* struts
 +
* tomcat5
 +
* tomcatjss
 +
* xmlrpc - COMPLETE

Latest revision as of 15:17, 16 December 2010

We want to move packages from depending on tomcat5 (and its APIs) to tomcat6. Here are the various Provides and what requires them.

Tracking bug - https://bugzilla.redhat.com/show_bug.cgi?id=640397

Tomcat 5 only Provides

  • jsp_2_0_api
  • servlet24
  • servlet_2_4_api
  • servlet5
  • servletapi5
  • tomcat5
  • tomcat5-servlet-2.4-api

Packages

  • apache-commons-configuration - COMPLETE
  • apache-commons-fileupload - COMPLETE
  • apache-commons-jxpath - COMPLETE
  • groovy - COMPLETE
  • hsqldb - COMPLETE
  • maven-project-info-reports-plugin -COMPLETE
  • velocity - COMPLETE
  • castor
  • glite-security-trustmanager
  • glite-security-util-java
  • httpunit
  • ini4j
  • jakarta-taglibs-standard
  • kawa
  • logback - COMPLETE
  • struts
  • tomcat5
  • tomcatjss
  • xmlrpc - COMPLETE