From Fedora Project Wiki

< SIGs‎ | PHP

Revision as of 16:23, 30 May 2017 by Siwinski (talk | contribs) (Packages requiring symfony/class-loader)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Problems that need to be addressed

Packages requiring symfony/class-loader

  • Possible: add version constraint
  • Recommended: switch to fedora/autoloader
Package Fixed in version Way
apigen-0:4.1.2-3.fc26.1.noarch 4.1.2-4 fedora/autoloader
drupal8-0:8.3.1-1.fc26.noarch --- No change needed. Autoloader is a generated Composer autoloader. App uses Symfony ClassLoader classes directly.
php-JsonSchema-0:1.6.1-5.fc26.noarch 1.6.1-6 fedora/autoloader
php-aws-php-sns-message-validator-0:1.1.0-2.fc26.noarch 1.1.0-3 fedora/autoloader
php-aws-sdk-0:2.8.31-2.fc26.noarch 2.8.31-3 fedora/autoloader
php-behat-mink-0:1.7.1-2.fc26.noarch 1.7.1-3 fedora/autoloader
php-behat-mink-browserkit-driver-0:1.3.2-2.fc26.noarch 1.3.2-3 fedora/autoloader
php-composer-installers-0:1.2.0-2.fc26.noarch 1.3.0-1 fedora/autoloader
php-di-invoker-0:1.3.3-2.fc26.noarch 1.3.3-3 fedora/autoloader
php-di-phpdoc-reader-0:2.0.1-3.fc26.noarch 2.0.1-4 fedora/autoloader
php-di-symfony2-bridge-0:1.1.0-3.fc26.noarch 1.1.0-5 fedora/autoloader
php-dnoegel-php-xdg-base-dir-0:0.1-2.fc26.noarch 0.1-3 fedora/autoloader
php-doctrine-annotations-0:1.2.7-3.fc26.noarch 1.2.7-4 fedora/autoloader
php-doctrine-common-0:2.5.3-2.fc26.noarch 2.5.3-3 fedora/autoloader
php-doctrine-datafixtures-0:1.0.2-4.fc26.noarch 1.0.2-5 fedora/autoloader
php-doctrine-doctrine-cache-bundle-0:1.3.0-2.fc26.noarch 1.3.0-4 fedora/autoloader
php-doctrine-inflector-0:1.1.0-3.fc26.noarch 1.1.0-4 fedora/autoloader
php-doctrine-lexer-0:1.0.1-7.fc26.noarch 1.0.1-8 fedora/autoloader
php-egulias-email-validator-0:1.2.13-2.fc26.noarch 1.2.13-3 fedora/autoloader
php-gitter-0:0.3.0-7.fc26.noarch 0.3.0-8 fedora/autoloader
php-gliph-0:0.1.8-6.fc26.noarch 0.1.8-7 fedora/autoloader
php-guzzlehttp-guzzle-0:5.3.1-2.fc26.noarch 5.3.1-3 fedora/autoloader
php-guzzlehttp-ringphp-0:1.1.0-8.fc26.noarch 1.1.0- fedora/autoloader
php-guzzlehttp-streams-0:3.0.0-8.fc26.noarch 3.0.0-9 fedora/autoloader
php-jakub-onderka-php-console-color-0:0.1-2.fc26.noarch 0.1-3 fedora/autoloader
php-jakub-onderka-php-console-highlighter-0:0.3.2-2.fc26.noarch 0.3.2-3 fedora/autoloader
php-jdorn-sql-formatter-0:1.2.17-4.fc26.noarch 1.2.17-5 fedora/autoloader
php-kdyby-events-0:3.0.2-1.fc26.1.noarch 3.0.2-2 fedora/autoloader
php-league-climate-0:3.2.1-2.fc26.noarch 3.2.1-3 fedora/autoloader
php-mnapoli-phpunit-easymock-0:0.2.3-2.fc26.noarch 0.2.3-3 fedora/autoloader
php-mock-0:1.0.1-3.fc26.noarch 1.0.1-4 fedora/autoloader
php-opencloud-0:1.16.0-1.fc26.noarch 1.16.0-2 fedora/autoloader
php-phpseclib-0:2.0.4-2.fc26.noarch 2.0.5-1 fedora/autoloader
php-phpunit-FinderFacade-0:1.2.1-2.fc26.noarch 1.2.1-3 fedora/autoloader
php-phpunit-PHPUnit-SkeletonGenerator-0:2.0.1-6.fc26.noarch 2.0.1-7 fedora/autoloader
php-phpunit-bytekit-0:1.1.3-9.fc26.noarch Dead project, need to be retired
php-phpunit-phploc-0:3.0.1-2.fc26.noarch 3.0.1-3 fedora/autoloader
php-psr-cache-0:1.0.1-2.fc26.noarch 1.0.1-3 fedora/autoloader
php-robrichards-xmlseclibs-0:2.0.1-3.fc26.noarch 2.0.1-4 fedora/autoloader
php-silex-0:1.3.5-5.fc26.noarch 1.3.6-1 fedora/autoloader
php-webmozart-path-util-0:2.3.0-2.fc26.noarch 2.3.0-3 fedora/autoloader