SIGs/Server/ServersOverview alpha/Mailserver Tools

From FedoraProject

< SIGs | Server | ServersOverview alpha(Difference between revisions)
Jump to: navigation, search
(Created page with '== dovecot == === Installation === <pre> yum install dovecot</pre> === Description === Secure imap and pop3 server === Dependencys === * libssl.so.10 * libc.so.6 * libpam.so...')
 
 
Line 39: Line 39:
 
  * /sbin/chkconfig
 
  * /sbin/chkconfig
 
  * libcap.so.2
 
  * libcap.so.2
 +
* libldap-2.4.so.2
  
 
== sendmail ==  
 
== sendmail ==  
Line 112: Line 113:
 
  * /sbin/chkconfig
 
  * /sbin/chkconfig
 
  * liblber-2.4.so.2
 
  * liblber-2.4.so.2
 +
 +
== postfix ==
 +
=== Installation ===
 +
<pre> yum install postfix</pre>
 +
=== Description ===
 +
Postfix Mail Transport Agent
 +
=== Dependencys ===
 +
* libc.so.6
 +
* mysql-libs
 +
* /usr/sbin/groupadd
 +
* /usr/sbin/useradd
 +
* pcre
 +
* liblber-2.4.so.2
 +
* /usr/sbin/alternatives
 +
* libssl.so.10
 +
* libdl.so.2
 +
* libsasl2.so.2
 +
* libcrypto.so.10
 +
* config
 +
* libnsl.so.1
 +
* libdb-4.7.so
 +
* /bin/bash
 +
* cyrus-sasl >= 2.1.10
 +
* libresolv.so.2
 +
* libldap-2.4.so.2
 +
* libz.so.1
 +
* libm.so.6
 +
* libmysqlclient.so.16
 +
* rtld
 +
* setup >= 2.5.36-1
 +
* /bin/sh
 +
* openssl
 +
* /sbin/service
 +
* libpcre.so.0
 +
* /sbin/chkconfig
 +
* openldap >= 2.0.27
  
 
== spamassassin ==  
 
== spamassassin ==  

Latest revision as of 19:51, 18 February 2010

Contents

[edit] dovecot

[edit] Installation

 yum install dovecot

[edit] Description

Secure imap and pop3 server

[edit] Dependencys

* libssl.so.10
* libc.so.6
* libpam.so.0
* libcrypt.so.1
* /usr/sbin/useradd
* libz.so.1
* librt.so.1
* /bin/sh
* lib20_mail_log_plugin.so
* /bin/bash
* lib21_fts_squat_plugin.so
* /usr/sbin/groupdel
* lib20_convert_plugin.so
* lib11_trash_plugin.so
* config
* lib20_fts_plugin.so
* lib10_quota_plugin.so
* openssl >= 0.9.7f-4
* lib20_autocreate_plugin.so
* libdl.so.2
* rtld
* lib20_listescape_plugin.so
* lib20_zlib_plugin.so
* initscripts
* /sbin/service
* lib20_virtual_plugin.so
* lib20_expire_plugin.so
* lib20_mbox_snarf_plugin.so
* /usr/sbin/userdel
* libcrypto.so.10
* lib01_acl_plugin.so
* lib02_lazy_expunge_plugin.so
* /sbin/chkconfig
* libcap.so.2
* libldap-2.4.so.2

[edit] sendmail

[edit] Installation

 yum install sendmail

[edit] Description

A widely used Mail Transport Agent (MTA)

[edit] Dependencys

* libssl.so.10
* libc.so.6
* libsasl2.so.2
* /usr/sbin/alternatives
* config
* libcrypt.so.1
* libnsl.so.1
* coreutils
* libhesiod.so.0
* /bin/bash
* libresolv.so.2
* /usr/sbin/saslauthd
* libldap-2.4.so.2
* setup >= 2.5.31-1
* libdb-4.7.so
* bash >= 2.0
* libwrap.so.0
* rtld
* /bin/sh
* openssl
* shadow-utils
* openldap
* libcrypto.so.10
* chkconfig
* procmail
* liblber-2.4.so.2

[edit] exim

[edit] Installation

 yum install exim

[edit] Description

The exim mail transfer agent

[edit] Dependencys

* libssl.so.10
* libc.so.6
* libpam.so.0
* /etc/pki/tls/certs
* libcrypt.so.1
* libutil.so.1
* /usr/sbin/groupadd
* /usr/sbin/useradd
* config
* libsasl2.so.2
* /usr/sbin/alternatives
* perl
* libnsl.so.1
* libm.so.6
* libldap-2.4.so.2
* /etc/aliases
* libpcre.so.0
* /bin/bash
* libresolv.so.2
* libsqlite3.so.0
* /etc/pki/tls/private
* libdb-4.7.so
* libdl.so.2
* rtld
* libperl.so
* libpthread.so.0
* /bin/sh
* /sbin/service
* libwrap.so.0
* libcrypto.so.10
* /usr/bin/perl
* /sbin/chkconfig
* liblber-2.4.so.2

[edit] postfix

[edit] Installation

 yum install postfix

[edit] Description

Postfix Mail Transport Agent

[edit] Dependencys

* libc.so.6
* mysql-libs
* /usr/sbin/groupadd
* /usr/sbin/useradd
* pcre
* liblber-2.4.so.2
* /usr/sbin/alternatives
* libssl.so.10
* libdl.so.2
* libsasl2.so.2
* libcrypto.so.10
* config
* libnsl.so.1
* libdb-4.7.so
* /bin/bash
* cyrus-sasl >= 2.1.10
* libresolv.so.2
* libldap-2.4.so.2
* libz.so.1
* libm.so.6
* libmysqlclient.so.16
* rtld
* setup >= 2.5.36-1
* /bin/sh
* openssl
* /sbin/service
* libpcre.so.0
* /sbin/chkconfig
* openldap >= 2.0.27

[edit] spamassassin

[edit] Installation

 yum install spamassassin

[edit] Description

Spam filter for email which can be invoked from mail delivery

[edit] Dependencys

* perl
* libc.so.6
* /usr/bin/perl
* portreserve
* /bin/sh
* /sbin/service
* libcrypto.so.10
* config
* libssl.so.10
* gnupg
* perl >= 5.006_001
* /bin/bash
* rtld
* perl-HTML-Parser >= 3.43
* /sbin/chkconfig
* procmail
* diffutils
* libz.so.1
* libdl.so.2