Talk:Flash

From FedoraProject

(Difference between revisions)
Jump to: navigation, search
(question about 32-bit wrapped plugin instructions)
 
m
Line 1: Line 1:
 
* [[User:Robatino|robatino]] - I simplified the instructions for the 32-bit wrapped plugin in 64-bit Fedora, by specifying two yum install commands, instead of one. The intent is that the first command will pull in the 32-bit libstdc++, which will prevent Adobe Reader from being pulled in as a dependency. But I'm worried that if the Adobe repo is enabled before the first command is run, the Reader might get pulled in anyway, instead of libstdc++. If this is possible, then I should modify the instructions so the Adobe repo is only enabled after the first yum install command. Anyone know?) In any case, it shouldn't be necessary to exclude the Adobe Reader. It's just a matter of getting 32-bit libstdc++ installed - after that, everything should be fine.)
 
* [[User:Robatino|robatino]] - I simplified the instructions for the 32-bit wrapped plugin in 64-bit Fedora, by specifying two yum install commands, instead of one. The intent is that the first command will pull in the 32-bit libstdc++, which will prevent Adobe Reader from being pulled in as a dependency. But I'm worried that if the Adobe repo is enabled before the first command is run, the Reader might get pulled in anyway, instead of libstdc++. If this is possible, then I should modify the instructions so the Adobe repo is only enabled after the first yum install command. Anyone know?) In any case, it shouldn't be necessary to exclude the Adobe Reader. It's just a matter of getting 32-bit libstdc++ installed - after that, everything should be fine.)
 +
 +
* [[User:Robatino|robatino]] - I checked that in 64-bit F14 and Rawhide, with the Adobe repo enabled, the first command doesn't pull in Adobe Reader. That doesn't prove that it ''can't'' happen, though, so would still like to hear from anyone who knows for sure.

Revision as of 22:27, 6 September 2010

  • robatino - I simplified the instructions for the 32-bit wrapped plugin in 64-bit Fedora, by specifying two yum install commands, instead of one. The intent is that the first command will pull in the 32-bit libstdc++, which will prevent Adobe Reader from being pulled in as a dependency. But I'm worried that if the Adobe repo is enabled before the first command is run, the Reader might get pulled in anyway, instead of libstdc++. If this is possible, then I should modify the instructions so the Adobe repo is only enabled after the first yum install command. Anyone know?) In any case, it shouldn't be necessary to exclude the Adobe Reader. It's just a matter of getting 32-bit libstdc++ installed - after that, everything should be fine.)
  • robatino - I checked that in 64-bit F14 and Rawhide, with the Adobe repo enabled, the first command doesn't pull in Adobe Reader. That doesn't prove that it can't happen, though, so would still like to hear from anyone who knows for sure.