From FedoraProject

< Talk:PackagingDrafts

Revision as of 16:31, 8 February 2012 by Orion (talk | contribs) (ruby api macro)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

There should be a rpm macro to define the ruby(api) version so a package can do:

Requires: ruby(api) = %{ruby_api}

or similar.