From Fedora Project Wiki
(Created page with "= HyperKitty Deployment Plan = * Make HyperKitty compatible with the Py3-only Mailman3 '''[done]''' * Deploy on lists-dev.cloud.fp.o and test '''[done]''' * Release on PyPI '...")
 
m (HyperKitty Deployment Plan)
Line 1: Line 1:
= HyperKitty Deployment Plan =
+
== HyperKitty Deployment Plan ==
  
 
* Make HyperKitty compatible with the Py3-only Mailman3 '''[done]'''
 
* Make HyperKitty compatible with the Py3-only Mailman3 '''[done]'''

Revision as of 11:39, 19 March 2015

HyperKitty Deployment Plan

  • Make HyperKitty compatible with the Py3-only Mailman3 [done]
  • Deploy on lists-dev.cloud.fp.o and test [done]
  • Release on PyPI [done]
  • Build packages for Mailman3 and its dependencies on EPEL7
  • Deploy on lists.stg.fp.o and test
  • Deploy on lists.fp.o and test
  • Adapt and test the migration scripts