From Fedora Project Wiki
(Created page with "= Grafana packaging (version 2.6)= source: https://github.com/grafana/grafana build requirements: * go 1.5 * NodeJS")
 
Line 6: Line 6:
 
* go 1.5
 
* go 1.5
 
* NodeJS
 
* NodeJS
 +
* grunt

Revision as of 10:45, 31 March 2016

Grafana packaging (version 2.6)

source: https://github.com/grafana/grafana

build requirements:

  • go 1.5
  • NodeJS
  • grunt