User:Rlandmann

From FedoraProject

(Difference between revisions)
Jump to: navigation, search
(Publican 2 deps for el5)
(Publican 2 deps for el5)
Line 30: Line 30:
 
** docbook-style-xsl >= 1.75.2-5 is needed by publican-2.1-0.noarch
 
** docbook-style-xsl >= 1.75.2-5 is needed by publican-2.1-0.noarch
 
* perl(DBD::SQLite) is needed by publican-2.1-0.noarch
 
* perl(DBD::SQLite) is needed by publican-2.1-0.noarch
* liberation-mono-fonts is needed by publican-2.1-0.noarch
 
* liberation-sans-fonts is needed by publican-2.1-0.noarch
 
* liberation-serif-fonts is needed by publican-2.1-0.noarch
 
* cjkuni-uming-fonts is needed by publican-2.1-0.noarch
 
* ipa-gothic-fonts is needed by publican-2.1-0.noarch
 
* ipa-pgothic-fonts is needed by publican-2.1-0.noarch
 
* lklug-fonts is needed by publican-2.1-0.noarch
 
* baekmuk-ttf-batang-fonts is needed by publican-2.1-0.noarch
 

Revision as of 04:25, 17 July 2010

Contents

Ruediger Landmann

Contact

  • Email: r.landmann AT redhat DOT com
  • IRC: Nick: rudi in #fedora-docs between about 22:00 UTC and 07:00 UTC Monday–Friday
  • GPG key: CCBD85A8
  • Location & Timezone: Brisbane, Australia. UTC+10

Activities within Fedora

  • I am a member of the fedora-docs team

Current projects

Publican 2 deps for el5

  • perl(Config::Simple) is needed by publican-2.1-0.noarch
  • perl(DateTime::Format::DateParse) is needed by publican-2.1-0.noarch
  • perl(File::pushd) is needed by publican-2.1-0.noarch
  • perl(HTML::FormatText) is needed by publican-2.1-0.noarch
  • perl(HTML::TreeBuilder) is needed by publican-2.1-0.noarch
  • perl(Locale::PO) is needed by publican-2.1-0.noarch
  • perl(Makefile::Parser) is needed by publican-2.1-0.noarch
  • perl(Syntax::Highlight::Engine::Kate) is needed by publican-2.1-0.noarch
    • perl(XML::LibXML) >= 1.67 is needed by publican-2.1-0.noarch
    • perl(XML::LibXSLT) >= 1.67 is needed by publican-2.1-0.noarch
      • perl(XML::TreeBuilder) >= 3.09-15 is needed by publican-2.1-0.noarch
  • fop >= 0.95 is needed by publican-2.1-0.noarch
  • batik is needed by publican-2.1-0.noarch
    • docbook-style-xsl >= 1.75.2-5 is needed by publican-2.1-0.noarch
  • perl(DBD::SQLite) is needed by publican-2.1-0.noarch