User talk:Pcpa

From FedoraProject

(Difference between revisions)
Jump to: navigation, search
(checking https://fedoraproject.org/wiki/SIGs/SciTech/SAGE#Packages_for_which_SAGE_is_upstream)
 
 
Line 1: Line 1:
 
Hi, thanks for updating [[SIGs/SciTech/SAGE]] with review request information.  I was wondering if you could review the section about [[SIGs/SciTech/SAGE#Packages_for_which_SAGE_is_upstream]] and see if it's still current and/or make changes if not.  Thanks! -[[User:Alexlan|Alexlan]] ([[User talk:Alexlan|talk]]) 05:19, 19 November 2012 (UTC)
 
Hi, thanks for updating [[SIGs/SciTech/SAGE]] with review request information.  I was wondering if you could review the section about [[SIGs/SciTech/SAGE#Packages_for_which_SAGE_is_upstream]] and see if it's still current and/or make changes if not.  Thanks! -[[User:Alexlan|Alexlan]] ([[User talk:Alexlan|talk]]) 05:19, 19 November 2012 (UTC)
 +
 +
: I edited it a bit earlier but it is still in somewhat of a scratch state. Maybe here, instead of bugzilla is a proper place to discuss a bit on how to split the package until someone (perhaps you :-) takes the sagemath review request. Most important issues to solve are need for bundled cython, ipython and pexpect, as well as some not so nice hacks as [https://bugzilla.redhat.com/show_bug.cgi?id=839321 Request for help in a sphinx patch for sagemath] - [[User:Pcpa|Pcpa]] ([[User talk:Pcpa|talk]]) 18:17, 19 November 2012 (UTC)

Latest revision as of 18:17, 19 November 2012

Hi, thanks for updating SIGs/SciTech/SAGE with review request information. I was wondering if you could review the section about SIGs/SciTech/SAGE#Packages_for_which_SAGE_is_upstream and see if it's still current and/or make changes if not. Thanks! -Alexlan (talk) 05:19, 19 November 2012 (UTC)

I edited it a bit earlier but it is still in somewhat of a scratch state. Maybe here, instead of bugzilla is a proper place to discuss a bit on how to split the package until someone (perhaps you :-) takes the sagemath review request. Most important issues to solve are need for bundled cython, ipython and pexpect, as well as some not so nice hacks as Request for help in a sphinx patch for sagemath - Pcpa (talk) 18:17, 19 November 2012 (UTC)