SIGs/KDE/4.4 TODO

From FedoraProject

< SIGs | KDE(Difference between revisions)
Jump to: navigation, search
(Dependencies: kdeadmin doesn't really need sip)
Line 4: Line 4:
  
 
* '''kdebase-runtime''' -- [http://www.libssh.org/ libssh] >= 0.4.0
 
* '''kdebase-runtime''' -- [http://www.libssh.org/ libssh] >= 0.4.0
* '''kdeadmin''' -- Something about sip, will investigate
 
 
* '''kdenetwork''' -- [http://www.linphone.org/index.php/eng/code_review/mediastreamer2 mediastreamer] (linphone >= 2.3.0 needed)
 
* '''kdenetwork''' -- [http://www.linphone.org/index.php/eng/code_review/mediastreamer2 mediastreamer] (linphone >= 2.3.0 needed)
  

Revision as of 23:11, 24 November 2009

Page to track things that need to be done for KDE 4.4.

Contents

Dependencies

Testing

  • kdeedu -- Cantor runtime deps (R)?

Coding work

  • kdebase-workspace -- konsole context menu entry (plugin)
  • kde-settings -- netbook settings

Things to look into

  • kdenetwork -- how is krdc-icons.tar.bz2 generated?
  • kdelibs -- add BR on polkit-qt
  • kdebase-workspace -- add BR on polkit-qt
  • kdebindings -- add BR on polkit-qt
  • kdebindings -- get it to build (wait for next snapshot and hope)