Talk:Features/NetBeans 7.4

From FedoraProject

Jump to: navigation, search

OSGi 5 Implementation

Unfortunately Eclipse Equinox just supports OSGi 4, but NB 7.4 depends on a OSGi 5 implementation. We need to find an license compatible OSGi 5 implementation. --13:41, 9 November 2013 (UTC)