Talk:Features/Upstart0.6.0

From FedoraProject

Jump to: navigation, search

"0.3 should be relatively supported for some time given its presence in Ubuntu LTS."

This is not accurate. Yes, 0.3 is in LTS, but Ubuntu is supported by Canonical, and after talking to a few Canonical employees, I get the impression that "support" is a somewhat loosely applied term in the context of Ubuntu LTS. The phone calls will be getting answered, but the code will be dead.

Are you recommending that package maintainers beyond the small set start using upstart jobs or should we continue using sysv compatibility mode? Some guidance would be useful. -- Rahul Sundaram

-- We are not recommending moving to upstart jobs at this time.

Will it speed up the boot process? Elad 13:09, 29 December 2009 (UTC)