Packaging talk:Emacs Old

From FedoraProject

Jump to: navigation, search


The following metadata was found in MoinMoin that could not be converted to a useful value in MediaWiki:

  •  : install locations and Emacs version at build time, otherwise set defaults.

The package releases in the Obsoletes examples are incorrect. --Petersen (talk) 02:53, 5 October 2016 (UTC)

  • better use `< -2` than `<= -1`, though personally I would just suggest `< %{version}-%{release}`.