Talk:PackagingDrafts/ExplicitRequires

From FedoraProject

Jump to: navigation, search

This should be 'should not contain explicit Requires: on libraries within the spec file'.

Explicit Requires: on other packages is normal, from the kernel requiring mkinitrd, to initscripts requiring the various tools it calls, to -devel packages requiring the same version of the main package. None of these are unusual enough to require exceptions/comments. --Notting 17:33, 20 February 2009 (UTC)