User:Guidograzioli/jme3

From FedoraProject

Jump to: navigation, search
  • Packages needed to build jMonkeyEngine3 (current version 3.0.0-beta)
Provider Website License Package Required In Fedora
jutils http://java.net/projects/jutils BSD jutils 1.0.1 20110719svn
jinput http://java.net/projects/jinput BSD jinput 2.0.6? 20110801svn
lwjgl http://www.lwjgl.org BSD lwjgl ? review
jbullet http://jbullet.advel.cz ZLIB n/a ? n/a
nifty-gui http://nifty-gui.lessvoid.com BSD n/a 1.3 n/a
jogg (oggd/vorbisd) http://www.j-ogg.de/core/main?/index.html http://www.j-ogg.de/core/main?/download-libraries.html n/a ? n/a
noise no clear upstream ? n/a 0.0.1-SNAPSHOT n/a
eventbus http://java.net/projects/eventbus ASL2.0 n/a 1.4 n/a
stack-alloc http://jezek2.advel.cz/tmp/jstackalloc/javadoc ZLIB n/a ? n/a
swing-layout swing-layout 1.0.4 1.0.4
vecmath vecmath ? 20090922cvs